·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.
 

 

Has Anyone Been Able To Download Platinum??

Page: First ... 4 5 6 7 8 9 10 11
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
hollygirl 
Newbie

11 Sep 2003 2:47 PM
hello- i just got this email from 321 tech support. i guess i am going to be awaiting the future patch that fixes this, because i did all this, but i only bought xcopy and platinum and copy plus, so none of my IDs would work to unlock xpress. i don't think this is a good solution since i bought platinum to get the functions of xpress and more. oh....my head...

here is the exact text of the 321 tech support message (dated 9/11/2003 11:12:59 AM Pacific Daylight Time):

=====

You might unfortunately be awaiting another patch in development, in the meantime, I reccomend uninstalling the software, and reverting back to xpress 2.5.2

Uninstall our software, then go into C:/Program Files and delete the 321Studios folder, and then reboot your computer.

After rebooting run ForceASPI by downloading it from ftp://supportfiles.321studios.com/ASPI/ForceASPI.exe

After installing the ForceASPI file, then double click on the pink icon that it puts on your desktop, and follow the directions.

It should make you restart if installed correctly.

After the restart grab 2.5.2 by going to ftp://products.321studios.com

Double click on folder 5992, then double click on the first file there.

Download it to an easy to find spot like the desktop and install as normal.

Enjoy copying DVD.



____________________________________________________________________
Please keep all portions of this email as we need them to continue support
____________________________________________________________________

JMB
Technical Support Tier I
321 Studios Technical Support

=========

i hope this helps someone.
Jaybo 
Inactive

11 Sep 2003 3:35 PM
hollygirl,

Here is my suggestion to you;

First, uninstall ASPI 4.7

Second, restart your computor

Third, Go to the posted website, and download the Force Aspi.

Fourth, Do an overinstall of the version of Platinum you have.

Fifth, Come back to the forum and post your results, ie what functions are working, The movie you are trying to back-up.


Regards,
jmdelal 
Inactive

11 Sep 2003 4:56 PM
A estupid question, What is a episodic dvd?
Sorry for these stupid question.
Best regards
Juan Martin
Glass 
Inactive

11 Sep 2003 5:01 PM
Not a stupid question. It is usually a TV show that has several episodes on one DVD. A few examples would be The Sopranos, The Simpsons, From The Earth To The Moon and so on.
Rag Tag-1
hollygirl 
Newbie

11 Sep 2003 5:43 PM
jaybo-

thanks for the suggestion. i have great news and no news:

great news: i called 321 customer service and told them i got an email from 321 tech support which told me to download xpress and use that until the patch to platinum was available. but, since i only bought platinum, my ID would not allow me to activate xpress. guess what- she gave me a valid ID for xpress and now i can at least use that program which is working fine. i tried it and IT WORKS!!!

no news: i did what you suggested re: platinum. i installed force ASPI and overinstalled platinum (3.0.2). i tried "simple" but no change. the dvd read for about 45 min., then said insert blank dvd, but the gray start never turned green.

i was trying "how to marry a millionaire" and have tried "chicago" before with same no-go results.

at least i can use xpress now, which i guess is roughly what "Simple" would have done. so, i am at least able to do something.

i want to thank the 321 customer service people! it was great that they are trying to work with us to make things right during this "break-in period". i really appreciate it as well as the other folks on the forum who are trying to help others!

i will keep you guys posted if i get any other info from 321 tech support.
Jaybo 
Inactive

11 Sep 2003 5:54 PM
hollygirl,

In one respect I am happy for you, now on next Monday, download the next version of Platinum, and hopefully all your problems will be in the past.


Good Luck,
RAG TAG #2
hollygirl 
Newbie

11 Sep 2003 6:04 PM
thanks jaybo-

i was wondering how long i should wait for the patch to fix my situation. i am leaving for las vegas tomorrow and won't be back until tues, so it will be perfect timing.

thanks again for your help!
DonBean 
Inactive

11 Sep 2003 7:30 PM
I was able to download platinum...Its still beta to me...Lots of problems...There must be a heavy demand to get this done...I ended up removing it from my pc (for now)...Xcopy works great so Im gonna wait for an upgrade before I moved to platinum again...
Shark2th 
Inactive

14 Sep 2003 10:06 AM
I had downloaded, installed and attempted to use the Platinum version of software that hasn't failed me since the old days during beta testing. I was disappointed to find that the main menu can't see either of my DVD drives and has copying issues. It has never successfully burnt a disk. The Rescue has worked fairly well and can see my drives. I agree that this version of Platinum must be a beta. I am going back to DVDXCOPY 3.0.
alan1945 
Inactive

14 Sep 2003 10:35 AM
I DL'd Platinum and did a test run. I ran into the "99%" problem using the advanced part and selecting all the titlesets. I guess I'll wait to see what the revised version looks like in a day or so.

Alan
MarcVS 
Newbie

17 Sep 2003 8:44 AM
I'm sure I'm entitled to a free upgrade to the Platinum version, but I still didn't receive any notice about how to upgrade. Also on my download page no sign of the Platinum version...

I already mailed to 123 but no answer!

Marc
madyaks 
Senior Member

17 Sep 2003 9:15 AM
If you say you are, I am sure you are, but why are you sure your "entitled to a free upgrade to the Platinum version"

And have you tried calling? They are very responsive.
MarcVS 
Newbie

17 Sep 2003 9:46 AM
I'm one of the first buyers of DVDX Copy. I bought it from 123 itself. As they always said, I'm entitled to free upgrades for the rest of my life :-)

I live in Belgium. Calling the USA is quite expensive. And why is there e-mail if they don't answer it?

Marc
ssart 
Inactive

17 Sep 2003 9:56 AM
Is anyone receiving email notifications of Platinum version releases? With Xcopy and Xpress I received an email everytime there was an update. I have not received any regarding Platinum. In fact, I would not have known that it was available if I had not been watching the forum. Just wondering if my email is lost in digital limbo or did 321 stop the notifications?

Have downloaded all 3 releases of Platinum and until 3.1.0 it did not work for me. Simple mode and Advanced (with compression) worked on 24. Have not tried without compression. Am I missing something or is it not possible to view the split point?
Gigabyte P4 Titan 533, P4 2.26GHz
512MB Rambus Ram, Chaintech G4 Ti4600
80GB Maxtor HD, 60GB Western Digital HD, SB Audigy2, Liteon 16x dvd-rom, Pioneer A05
shoemaker 
Senior Member

17 Sep 2003 10:02 AM
ssart,

I don't think your eamil has any problems at all.

I received an email for the very first release or Platinum saying it was available for downloading, but the 2 subsequent patches were not sent out in emails. At least not to my knowledge. They were announced as available in these threads and on 321's home page it showed the latest version and date of release, but that was all.

Can't help with your second question. I haven't had a whole lot of time to test the 3.1.0 version. Sorry.

Thanks,
Shoemaker

This message has been edited since posting. Last time this message was edited on 17 Sep 2003 10:04 AM

madyaks 
Senior Member

17 Sep 2003 10:04 AM
MarcVS

On the support page there is a box "Platinum Upgrade Check"
Have you tried that?
As for E Mail not sure why you wouldn't get an answer, they are very good.

Please check that upgrade checker and let me know whats up.
I know you don't want to call, and understand why, but if all else fails.

And actually I just checked, they have a European toll free support number.

Phone: +353-61-702078 (Toll Free)
8:30am - 5:30pm GMT, Mon. - Thurs.
(Open till 5:00pm on Fridays)

Hope that helps.
Thanks for the liberty Mr.Roberts, thanks for the liberty.
MarcVS 
Newbie

17 Sep 2003 10:10 AM
When I try that I get:

Error: Specified argument was out of the range of valid values. Parameter name: BELGIUM
Source: System.Web

Marc
tamarelle 
Inactive

17 Sep 2003 10:12 AM
I am using 3.10 still no workie :(
dcatcha 
Junior Member

17 Sep 2003 10:16 AM
I didn't get an e-mail for the upgrade either, but I e-mailed the support address, and within 24 hours they set me up so I could get the free upgrade. Up until this upgrade DXC has been steller at notifying me on updates!!

hollygirl 
Newbie

18 Sep 2003 1:08 PM
hello-

i downloaded 3.1.0 on tuesday. i uninstalled the previous versions of platinum and i tried "simple". it was a no-go. then i tried "advanced" and it worked like a charm. the start button turns blue. but i cannot seem to get "simple" to work.

i reran the drive select but it still does not get the simple going. i can use xpress to get my backups done, but i am puzzled why i am having this problem with one option but the other option works.

anyone else run into this?
shoemaker 
Senior Member

18 Sep 2003 1:51 PM
hollygirl,

When you click on the "Simple" option what happens is you see a "splashscreen" of Platinum for a few seconds, and then Xpress Starts up. You then use Xpress to make the copy.

Did you un-install your Xpress software before you installed Platinum?

I don't think that is required, but I always un-install old versions before I install new versions. I know you probably didn't know that Xpress was the Simple Option, but now that you do, I would un-install Platinum, un-install Xcopy, and un-install Xpress. Then re-start your computer.

Then re-install Platinum.

Now try it again. I can't promise that this will work, but it is what I would do before I tried anything else.

Please let me know how you make out.

Thanks,
Shoemaker
joy53 
Inactive

18 Sep 2003 6:06 PM
shoemaker

I wasn't aware you had to uninstall express before installing platinum, that may be the reason why platinum is not working for me
shoemaker 
Senior Member

18 Sep 2003 6:11 PM
joy53,

As I stated, I don't think it is required, but I always do it whenever I am installing a newer version of software, unless it is just s patch in which the entire application is not getting re-installed.

My motto: Safety First !!

Good luck and please let me know how you make out.

Thanks,
Shoemaker
hollygirl 
Newbie

18 Sep 2003 6:48 PM
shoemaker-

thanks for continuing to work with me on this. i did uninstall platinum, xcopy and xpress. i left copy plus on there. i restarted, then reinstalled platinum 3.1 but i could still only get the "advanced" to work. the "simple" still will not recognize the blank disc. the grey never turns green (or any other color). i was having no problems with xpress 2.5.2, but for some reason, the simple platinum won't work. i also reran the drive select.

also, i was speaking with customer service about a different issue and i told her that i have not gotten any emails from 321 (except from tech support in response to my email to them). she said that they cannot send emails to AOL addresses because they get blocked as spam. weird- so i gave her my yahoo email acct and she said "good, that will work".

i guess i can reinstall xpress 2.5.2 and wait for another patch to be posted. at least that works for me and i can use the "advanced" of platinum too.

thanks for your help!
shoemaker 
Senior Member

18 Sep 2003 7:10 PM
hollygirl,

I'm sorry to hear that it didn't help.

Yes, you can re-install Xpress 2.5.2 and let's hope that the next Platinum release fixes the problem.

The AOL email thing is strange, but then I have heard a lot of strange things about how AOL handles email, so not real surprised at it.

With any luck the next Platinum release will be in a couple of weeks, so not too long of a wait.

Thanks,
Shoemaker
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.
Page: First ... 4 5 6 7 8 9 10 11