·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.
 

 

Can't activate XCopy XPress.

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
michaeln 
Inactive

23 Nov 2003 3:54 PM
I have recently re-installed XCopy Xpress (again) on my PC but when I try to activate it I get the folloing message:

The alotted number of activations have been used for this licence

I have purchased a licence for the programme but have re-installed it several times as I constantly upgrade my PC and have to re-install the system.

Any ideas as to how I can remedy this?


Thanks in advance.
Glass 
Inactive

23 Nov 2003 7:30 PM
Only 321_w00t or 321_Q/A work for 321Studios. They are the only ones who can get you reset. I will send a PM to them and ask them to check into this for you. Of course, that will be Monday when they return to work.
Rag Tag-1
michaeln 
Inactive

24 Nov 2003 3:27 AM
Thanks Glass for your assistance. I appreciate your help in this matter.
clutch104 
Newbie

18 Dec 2003 12:46 AM
I have pretty much the same problem I installed and uninstalled xcopy xpress a couple of times because my computer was having problems unrelated I think. I bought a new computer a week or so ago and decided to put xcopy on here. I never got it to work on my old setup it was just to old and barely met requirements not to mention a ton of spyware. Now on my new one i tried activation online and it said I used my activations up.
I also tried the numbers they gave when i originally registered by phone and that wouldn't work either. I bought it at a local store and it had the id and password in the case. I went to the homepage and it let me update to version 3.2.1 but I cant activate it. I tried calling but didn't get through. So i figured maybe someone here could tell me how to maybe get one more activation online.
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.