·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.


Xpress 3.2.1 render RW discs write-once?

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message

2 Jul 2007 3:55 AM
Using Xpress 3.2.1, I backed-up a lot of discs to various brands of DVD-RW on either of a Pioneer 105 or a Pioneer 111 (I have both units and have used both at various times to burn the back ups); I've also used the same burners and brands of -RW discs with other software (e.g., iTunes). Now I find that many (indeed, most) of these ostensibly -RW discs are apparently erasable, but then no longer usable. I've been witnessing this phenomenon for a while without really knowing what's going on or why, primarily because I haven't been able to detect any pattern because I've been "recycling," the discs sporadically, but lately I've had occasion to do much more of this recycling and it appears as if the commonality among the "bad" discs might be that they had contained Xpress 3.2.1 back-ups. Does Xpress 3.2.1 burn the discs in such a way as to make them write-once and/or otherwise unusable after an erase operation? Thanks.

AfterDawn Addict

2 Jul 2007 5:28 PM
when i was beta testing the programs years ago i used dvdrw's over and over with xpress or platinum with out a problem.
in fact the program over-wrote the old movies on the dvdrw with the new ripped movie..

use a program to erase the disks then try..to use them..i use roxio easy creator to erase then format if i needed the dvdrw for data.

This message has been edited since posting. Last time this message was edited on 2 Jul 2007 5:30 PM


3 Jul 2007 4:15 AM
Lately - after I found out not to use Windows' disc erase program - I have been using a program, namely, Sony's Disk Architecht 3.0, and then over the past few days, DVDXCopy as well. At first I thought that it was erasing them w/ Windows' erase program that was to blame, but I'm pretty sure (though not positive) I've had the problem, though not uniformly, w/ discs I've erased w/ these other programs.

(Assuming for the sake of argument that it is Windows' erase program to blame, is there any way to render the discs usable again? Is there a program that can tell me exactly what's wrong with the discs? And is it even supposed to be possible for this to happen to these discs, i.e., should I contact the manufacturers for replacements under warranty?)

In any event, because I have a whole bunch of apparently useless RW's now, I went out today and bought a bunch more and am now trying to determine if the problem persists even if I stick w/ DVDXCopy for copying and erasing; if that eliminates the problem, I'll "risk" a disc w/ Xpress, and if still the problem is irreproducible, I'll test the Windows' erase theory. Thanks for the feedback.

3 Jul 2007 1:26 PM
OK, now I'm baffled and concerned: DVDXCopy failed the test! I used it to burn a movie onto a "virgin" DVD-RW. I then used it's erase function, which it said completed successfully. Then I tried to burn a movie with it onto the same DVD-RW and it quit almost immediately reporting a write error. So then I erased it w/ Sony DVD Architect, which also reported success. Then I again tried to burn a movie to it w/ DVDXCopy and again it quit almost immediately reporting a write error! I'm going to run a few more experiments before posting to the DVDXCopy forum, but I'm quite concerned.
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.