·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.


Won't write, won't pick up driver

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
Junior Member

2 Dec 2006 9:32 AM
I have rescue and never had a problem and now I am getting the write error when I go to start copy. I am also having problems with the CDRPDACC. I can't load the driver, restarting the pc or not.
I just did a reinstall and not a change.
I recently installed a couple of programs that I guess are screwing up the Write Error.
The driver error has been happening for some time now. Here are my recently installed programs.

Besweet GUI
Virtual Dub

Things worked great before installing and running these programs.
I don't want to have to uninstall these programs as they have abilities that I need.
Junior Member

2 Dec 2006 11:34 AM
Solved my CDRPDACC problem with a registry deletion.
Going to try to rescue a disc again and see if I still have the Write Error
Junior Member

2 Dec 2006 1:25 PM
Nope, won't write the new disc.
Never, ever had this problem before.
Error message verbatim:

Error Writing DVD!
Please check the log file for more information.

Problem is also that I cannot find a log file with any information on what happened.

Thanks for any help on this one.
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.