·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.


DXC V1.4.1 Problems and Issues - Please post here

Page:  1 2 3 4 5 6 ... Last
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
Senior Member

30 Jan 2003 10:13 PM
New Thread for v1.4.1 Problems only


30 Jan 2003 10:49 PM
1.4.1 insalled (clean I may add) runs awsome. speed seemed to increase a little

30 Jan 2003 10:55 PM
Just de-installed 1.4 installed 1.4.1. Gear driver installed ok, did not have to go into any folder to to install!!

backup up We Were Soldiers from a HP200i to a SONY 500DRU with CDRW...the backup went flawessly!!!

The preview works great, no pixialization...

The default GEAR is selected Hooray!

Looks like this code is maturing!!

Senior Member

30 Jan 2003 11:00 PM
haven't tried a rip and burn yet but the install is much, much cleaner...it works as it should with the proper user prompts and driver install

30 Jan 2003 11:21 PM

No pixelation in preview, Gear stays as default engine And:

Did not remove my Gear drivers of my main burning app during uninstall! I installed/uninstalled just to make sure. Thank you very much for fixing this one!

Now we are ready for the platinum!!

30 Jan 2003 11:23 PM
I just finished backing up 2 of the 4 dvds of the first season of the Sopranos....which is an episode type dvd. Worked very well!! The split went well.....put 2 episodes on each dvd. Going to try the first season of OZ tomorrow. So far so good 321!

30 Jan 2003 11:26 PM
Still having problems with 1.4.1...
I was working fine on 1.3.1, and when I updated to 1.4 I began getting the "Cannot open CD-R interface." error. I followed all the instructions for a clean install ("Turak") method and could not get it to work so I waited for 1.4.1.
After a clean install of 1.4.1, I am still not able to burn, except the message in the log is now "Gearworks Message: Unable to initialize the recorder driver or recorder interface" and then the error "Gearworks Message: Drive and media check was not successful. Medium load or unload failure. Driver error code = 02025302h."
I do not have NERO so I am unable to try using those drivers. I can post log info if requested.

30 Jan 2003 11:35 PM
pixelation in 'dragonheart'..burned two coasters, then... solved it by
a)uninstalling nero
b)shutting off norton a/v autoprotect and
c) doing the 'internet lock' w/zone alarm pro, d) shutting down all background processes w/win2k pro


dvdxcopy - thanks for a good program!

This message has been edited since posting. Last time this message was edited on 30 Jan 2003 11:35 PM

Junior Member

30 Jan 2003 11:57 PM
Well, I must say the installation (1.4.1) was a breeze but The gear driver still locks my system up. Back to Nero for perfect copies. Dxc, I know everybody loves gear but for us who don't know any better I think the nero drivers with Dcx is a good selling point. Matching systems is a bitch but from my end if you can offer both then half the battle is done.
HP laptop with HP 200e and WD 120gb HD

31 Jan 2003 12:22 AM
Preview Crashes DVDXCOPY when I use external usb 2 DVD drive to rip and preview the movie. I have observed this on 1.4.0 and 1.4.1, it did not happen with 1.3.1

If I do not preview, everything goes fine.

It does not occur when I preview movie using my internal HP DVD200i burner.

Can someone with an external usb DVD drive try to replicate and post if you see the smae problem?
P4 1.5 IWill, Intel Chipset, 1GB sdram HP DVD 200i, Windows 2000 Pro SP2.
Junior Member

31 Jan 2003 12:28 AM
Preview work perfectly on my HP 200e USB 2.0 only problem is that the gear drivers don't work. Gear says they support the drive but when it comes to load and burn it locks. No pixel problems, nothing. Burn on.

31 Jan 2003 12:39 AM
removed 1.4 removed all old drivers manualy also from system32 and system32/drivers and preftec (had something from last 4 versions in there installed 1.4.1 and install went very well, thought yahoo tried to backup Harry Potter 3 different times it stopped at the finish of the copy (to hard drive) stage and froze. tried different things to remove and shut down including InCD, but with no luck then I pulled the plug on my external CD-RW and It unfroze so will try the burn now and keep my fingers crossed
Junior Member

31 Jan 2003 1:05 AM
I'm thinkin if you have an external burner you may want to try the Nero burn engine. The gear burner isn't makin it with Dcx and the external burner as far as I can determine is the best way at this point(Nero).

31 Jan 2003 1:07 AM
forgot specs, as it seems most give them home grown P4, 2.5, 1gig ddr, Pioneer 4x DVR-AO5, JLMS 16x DVD-rom win XP sp1 4 60gig HD's and what seems to have been causing some of the trouble Iomega 48x24x48 USB2 CDRW

This message has been edited since posting. Last time this message was edited on 31 Jan 2003 1:58 AM

Junior Member

31 Jan 2003 1:13 AM
Nah man that be to high tech try P3 external 2.0 USB. I know this works but when they change to meet the masses, 4P internal burner, we low techee's get screwed.

31 Jan 2003 1:19 AM
just purchased download version of 1.4.1. Did not work using Gear; program froze. I was able to burn and rip Chris Rock: Bigger & Blacker with Nero drivers. This was my first ever burn....very impressed.. so far!

31 Jan 2003 1:26 AM
Re-booted and left everything as was with first install of 1.4.1 Except unpluged usb2 CDRW then all went smooth until burn started. was gonna take over 2 hours :o( then while DXC was still running I did a control alt delete and stopped the InCD process in the task manager and the time started going way down to about 25 min. :o)
Junior Member

31 Jan 2003 1:34 AM
Heh tried Band of Brothers (loser) In start up it went for a split st chapter 7 ( could have put it on one disc)
After ripping came up with an error that it was too big for the disc.
Senior Member

31 Jan 2003 1:39 AM
Can anyone confirm that 1.4.1 will back up DVDs with no title (aka volume label) or titles with punctuation marks?

Neither the 321 email or the read me mentions this issue.

Thanks in advance for your confirmation posts...

31 Jan 2003 1:41 AM
running a 1.3 athlon, Pioneer A03 Firewire external, no-name brand 16x dvd rom, 768mb ram, 60gb hd, Nero 5.x.x installed.

Uninstalled 1.3.1 and gear drivers. Reboot machine and installed 1.4.1. Inserted my copy of XXX in the dvd rom and was prompted that it can fit in one disk. Ran the backup and viola!! Watching the backup copy as we speak!

31 Jan 2003 1:54 AM
success with backup of 1st disk of HARRY_POTTER_SORCERERS_STONE in 24 min watching now on apex 5131 hip hip hooray
Senior Member

31 Jan 2003 2:06 AM
Underscore_like_this wasn't a problem for Gear. It was empty spaces between words and punctuation marks like * or # or &,% etc. Anyone have success with said problem titles?

Thank you

31 Jan 2003 3:59 AM
Has anyone encountered the following situation with DXC v1.4.1?

1. Insert Movie in DVD writer drive. (auto insert notification turned off)

2. Run DVDXCOPY v1.4.1

3. Click "COPY NOW"

4. When Disc 1 is finished copying, Burning Dialog window appears.

5. Eject Movie DVD and insert Sony DVD +RW. (Yes, I test with +RW discs first)

6. Click QUICK ERASE and wait for Green icon on Target Drive in DXC.

7. Click BURN NOW.

8. After a few seconds, the DVD +RW disc is ejected and a Warning dialog window appears that says:

"Waiting for a Disk to be inserted".

9. Re-insert Sony DVD +RW Disc and then DXC burns the disc OK.

The copied DVD movies plays fine in my table top DVD player (Sony DVP NS315) so I can work around the problem. It's just a weird problem that I haven't seen before in previous DXC releases. I didn't read any similar complaints in the forum, so I am gathering that this problem only happens on +RW/-RW discs, not +R/-R disc. This doesn't appear to be movie specific because I have tried 2 different movies with the same result.

Shuttle AK31 Athlon XP 2100+
40gig HD
Windows XP Professional SP1
Sony DRU-500A - Firmware 1.0f
ASPI 4.71.1

DVDXCOPY v1.4.1 / External Nero Program Option
Network Associates McAfee VirusScan (disabled during copy/burn)

This message has been edited since posting. Last time this message was edited on 31 Jan 2003 4:06 AM

Senior Member

31 Jan 2003 4:17 AM
I just made a perfect copy of hard vice which is an no label dvd movie and it was backed up with 1.4.1 gear as undifined no probs yet have been watching it for like 30 minutes now am gona let it play and try monsters inc which has , and. in label
OXXXX{>>>>>>>>> visit a sponser <<<<<<<<<}XXXXO
Senior Member

31 Jan 2003 4:24 AM
Not sure if this is the the exact same problem but I remember this thread cause I was involved.


Best regards
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
This thread is closed, so you can't post in here
Page:  1 2 3 4 5 6 ... Last