·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.


will NOT recognize the blank DVD!!!

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message

24 Nov 2004 7:50 PM
Ok, I installed the program, and inserted the movie. After the program read the disk it said to put in a blank DVD. I did this, and the button that says "START" never becomes activated. I don't know whats going wrong. I read somewhere that you could download new media or something to solve this problem??? I dont know. Please help! How can I get it to recognize the blank DVD?
P.S. - I have tried both DVD-R and DVD+R formats, to no avail.
I'll drive that tankah!
AfterDawn Addict

24 Nov 2004 9:00 PM
check to see if the vso driver is listed in device mgr..under vso..

also check pcsetup listed in the c-drive,programs,321 studio folder,xpress...
if your drive is listed..
Chief Mod of DXC forums. YE RAG-TAG (#4)

27 Nov 2004 11:06 AM
I get the same problem except that I do get the "START" button to light up and when pushed I get an error. It doesn't recognize the the blank disc although I've used the same brand and type discs before with no problem. Pcsetup and device mgr. recommendations have checked out fine.

28 Sep 2007 4:20 PM
I do get a "START" button, but when I push it, I get "Error Writing Disk" and have tried a couple of new DVD disks on my Sony DVD recorder to no avail. I have tried 4 times to re-read the disk which the program does with no problems, but still get the "error writing disk" after pushing the "START" button. VSO driver is listed in device mgr. and pcsetup log indicates that driver is installed correctly. There is no mention of the drive the Sony DVD recorder is on, but it recognized 2 "CD Drives" (of which one is the Sony)when I ran pcsetup.exe.
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.