·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.
 

 

Has Anyone Been Able To Download Platinum??

Page: First ... 5 6 7 8 9 10 11
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
hollygirl 
Newbie

18 Sep 2003 7:16 PM
shoemaker- thanks for all of your help. no sweat, i can wait for the next release of platinum to fix my problem. the forum has been great for me- otherwise i would have gone nuts trying to figure this stuff out on my own. so, BIG THANKS to all the people who are helping us and staying upbeat.
shoemaker 
Senior Member

18 Sep 2003 7:20 PM
hollygirl,

You're very welcome !

We aim to please !! (And sometimes we actually do!)

LOL :)
Shoemaker
toolman18 
Senior Member

18 Sep 2003 7:22 PM
hollygirl & joy53,

You both are having problems with Platinum and both have Copy Plus.Maybe something to this but I'm not sure.Does anyone want to try uninstalling CopyPlus then start over with the Platinum setup.
Don't all jump at once.

Rag-Tag 12
shoemaker 
Senior Member

18 Sep 2003 7:27 PM
toolman18,

I was going to suggest that, but since they have been installing and un-installing over and over again, I didn't want to make the suggestion ! :)

I know how frustrating it can get doing that, and if it doesn't work then you have to re-install another piece of software.

Thanks,

Shoemaker
hollygirl 
Newbie

18 Sep 2003 7:32 PM
well, i'm game and will try it. wish me luck.

oh---what the heck does LOL mean?
joy53 
Inactive

18 Sep 2003 7:36 PM
Shoemaker

I have un-installed dvd copy plus, dvd xcopy, dvd xpress and platinum.

I am downloading platinum as we speak, hope it works. I will post results

Thanks
toolman18 
Senior Member

18 Sep 2003 7:44 PM
hollygirl
Laughing Out Loud

Rag-Tag 12
hollygirl 
Newbie

18 Sep 2003 8:31 PM
oh, good. i was afraid it was little old lady. anyway- i did all the uninstall everything (all of the dvd x stuff), restart, reinstalled platinum 3.1 version that i downloaded on tues, reran drive select, restart, then tried "simple", but sorry to say, NO GO.
shoemaker 
Senior Member

18 Sep 2003 8:44 PM
hollygirl,

That was very funny. (The little old lady thing.) ROTFL !

I would never insult anyone here, so don't worry about any of that from me.

thanks,

PS. Oh yeah, ROLLING ON THE FLOOR LAUGHING !
Shoemaker
joy53 
Inactive

18 Sep 2003 9:36 PM
Shoemaker

I uninstalled dvd xcopy, xpress, xcopy plus, and platinum.

Downloaded platinum again, drive select shows both drives, pattin coufin, shows both drives, in advance the grey box next to titleset showed up, I selected the titles, the write dvd tab lit up, next tab lit up, compression tab still greyed out. clicked next, the read took 10 min, the write took 21min 23 sec.

The original movie is 4.23gb and the copy 4.10gb for the title it says movie name. I shutdown everything I had running during the download except norton, and the installation I shutdown/disable everything.

Thank you Jesus I got a good burn, the picture is flawless, I am watching it as we speak.

Thank you for all your help
Stay Blessed

This message has been edited since posting. Last time this message was edited on 18 Sep 2003 9:38 PM

hollygirl 
Newbie

18 Sep 2003 10:03 PM
JOY53

i am very happy that you got the advanced to work. did you also try "simple" and did it work?

have you reinstalled copy plus with no adverse impact?

i will have to keep working on my situation, because i did get "advanced" to work, but "simple" would not.
joy53 
Inactive

18 Sep 2003 10:10 PM
hollygirl

One miracle at a time, I was just so excited to get advance to work. I will try simple and let you know. I have not install copy plus yet or anything else.

Good luck to you
Talk back later
toolman18 
Senior Member

18 Sep 2003 10:23 PM
hollygirl & joy53,
Before you Install any programs it is always a good practice to create a Restore Point.That way if something goes bad you can go back to when it was good,if only everyday life could be that easy.


Rag-Tag 12
joy53 
Inactive

18 Sep 2003 10:51 PM
toolman18

You are right about the restore point, I will always remember that.

Thanks

Well, Simple will not work, it reads the disc and ask to insert a blank disc, it just sits there, everything is greyed out.

What do you think about re-installing x copy, copy plus, express?
joy53 
Inactive

18 Sep 2003 11:31 PM
hollygirl

Simple mode did not work for me, it act like its reading and then ask for blank disc, nothing happens, everything is greyed out.

I am not going to install dvd copy plus until I talk with 321_Q/A to see what he thinks.

I am going to re-install xcopy and xpress, but before I do and I will always remember to create a restore point, then express, then install, and make sure it works with just the movie and then with the entire disc, and then restore point xcopy, xcopy install and see if it works.

Will holla later on results
hollygirl 
Newbie

18 Sep 2003 11:37 PM
joy53-

oh, bummer that simple did not work. i have the exact same problem.

i think i am going to reinstall xpress (since that does what simple is supposed to do and it works) and reinstall copy plus, then wait a few weeks and recheck 321 support to see if a new platinum version is available.

toolman18-

thanks for the reminder about system restore point. i am going to put a note on my computer to remind myself. i usually don't anticipate causing myself grief with what i am doing, BUT SOMETIMES I DO !!
joy53 
Inactive

19 Sep 2003 12:40 AM
hollygirl

toolman18, suggested not to install copy plus before we ask 321_Q/A, since both of us had the same problem, and it may be this or the internet utilities, but I am re-installing xpress and xcopy. It's up to you, remember the restore point.

Good Luck

This message has been edited since posting. Last time this message was edited on 19 Sep 2003 12:45 AM

hollygirl 
Newbie

19 Sep 2003 1:19 AM
joy53-

i am going to re-install also. it may take a while for 321 tech support to get back to us and then it could be a future release anyway.

if a miracle happens and you get "simple" to work, please post how you did it here and i will do the same.

good luck!

joy53 
Inactive

19 Sep 2003 1:25 AM
hollygirl

ok, will do

Good Luck
joy53 
Inactive

19 Sep 2003 12:33 PM
hollygirl

Simple mode is still not working, I will wait on a fix. I downloaded xcopy, burned with gear burn engine and the disc would not play on the computer I burned it on hp505n. I would not play on amw-v101 player, it loaded to 321 disclaimer and got stuck, my sony player nc615 it said disc is dirty.

So I burned again using external nero burn and I got a successful burn, plays on the computer and the amw-v101, but not on the sony nc615, it sais cannon play disc.

If you did the download, I wish you luck, I will try express. Will let you know.

Have a great day!!!!
ireland 
AfterDawn Addict

19 Sep 2003 12:54 PM
READ
Blacklist

The following programs can cause problems while using our software. Your situation sounds like one of these are installed:


1. B's Clip: This Program has packet writing applications and also tries to control the burner. To remove you must go to Add or Remove Programs in your control panel. For more information, visit the B's website at http://www.bhacorp.com.

2. Direct CD or Drag to Disk: These are applications from Easy CD Creator from Roxio. To remove them you need to do to Add or Remove Programs in the Control Panel. There you can select Easy CD Creator to change, not remove. Then you must click next until it gives you the option to modify. Then either Direct CD or Drag to Disk should be selected and changed to "make this option not available". Then click next and while the program may look like it is installing, it is removing those options. One thing to remember is that both Direct CD and Drag to Disk will not be installed at the same time. For more information, please visit Roxio's website at http://www.roxio.com/en/support.index.jhtml
3. GoBack: backup software that constantly runs in the background (Terminate and Stay Ready) this needs not only to be turned off, but disabled. Unfortunately, this means the customer will loose all their old restore points, but it will free up a lot of hard drive space. For more information visit Symantecís web site for GoBack at http://www.symantec.com/goback/index.html
4. HP DLA: DLA stands for Disk Letter Assignment and interferes with DVDXCopy or DVDXCopy Xpress accessing the dvd burner. After removing this in Add or Remove Programs in Control Panel, the computer should be rebooted. For more information, check the HP website at http://www.hp.com/
5. InCD: This is packet writing software that comes bundled with Ahead Nero Burning Rom. This can sometimes be removed via Add or Remove Programs in control panel, but sometimes it converts to a TSR (Terminate and Stay Ready) and has to be removed from task manager. To open Task Manager, hit the ctrl, alt and delete keys at the same time, then click task manager Then InCD must be found under processes and ended there. For more information go to Neroís website at http://www.nero.com/en/
6. Interactual Player and PC Friendly Player: These programs are DVD software viewers that can be installed off of the DVD movies themselves. Both programs interfere with all 321 Studios software and should be un-installed from Add or Remove programs in control panel when found. Then the 321 studios software needs to be un-install, the 321 studios file folder deleted, the computer rebooted, the 321 Studios software re-installed. For more information about both players, visit http://player.interactual.com/
7. McAfee Anti-Virus: This is anti-virus software that when running, can cause errors. It needs to be disabled by right clicking on the icon in the lower right side of the task bar. The 321 Studios software then needs to be restarted. Then whenever the customer is attempting to burn, McAfee needs to be disabled. For more info go to McAfeeís website at http://us.mcafee.com/default.asp
8. Norton Anti-Virus: This is anti-virus software that when running, can cause errors. It needs to be disabled by right clicking on the icon in the lower right side of the task bar and the automatic update should be shut down via the Task Manager. The 321 Studios software then needs to be restarted. Then whenever the customer is attempting to burn, Norton Anti-Virus needs to be disabled. The Norton Website is http://www.symantec.com/
9 . Veritas DLA: This program uses Disk Letter Assignment for backup purposes. Just the DLA portion needs to be removed, which cane be done in Add or Remove Programs in control panel. After removing the software the computer should be rebooted. The Veritas website is http://www.veritas.com/

Spyware - some programs can install other software that can be damaging to your Operating System. Please scan for these programs with a Spyware utility. We recommend Ad-Aware, available freely at www.lavasoftusa.com

If you perform any of these changes, please make sure to fully uninstall your copy of our software delete the 321studios folder in the program files directory shut down and reboot twice and then reinstall our software.


ASPI Update

If you are using an internal dvd burner install Force ASPI from this link:
ftp://supportfiles.321studios.com/ASPI/ForceASPI.exe
After installing the ForceASPI file, then double click on the pink icon that it puts on your desktop , and follow the directions.
It should make you restart if installed correctly.
If you are having difficulties downloading make sure you have windows and other firewalls disabled.
If that does not help, you probably need to go to the manufacturer's website, and update the drivers for your ROM drive.
http://www.adaptec.com/worldwide/support/driverindex.html
Correct ForceASPI Install
Did the ForceASPI file make you restart after installing it? If not then run the pink icon that should now be on your desktop.

If you are using an external dvd burner connected via USB2 or Firewire install Force ASPI 2 from this link:
ftp://supportfiles.321studios.com/ASPI/ForceASPI2.exe


MsConfig

Certain programs running in the background can use system resources and cause our software to experience burning issues.
To disable your start up group go to start, run, and type in msconfig and hit enter, then click on the startup tab.

Windows XP(Home & Pro):
If you are running Windows XP you will click the disable all button.

Windows Me:
If you are running Windows Me disable all items that are not Windows system processes.

Windows 98:
If you are running Windows 98 disable all items except for Systray and Explorer.

Windows 2000:
Windows 2000 does not have this utility please make sure to close all programs through your system tray.


Play the Movie

Make sure that you shut off everything else that you can, including the screen saver, when you start the process.

1) Play the movie for 2-3 minutes.
2) Start up our software while the movie is still playing.
3) If you are using Dvd X Copy, go to the STREAM PROCESSING tab, and check the option to ENABLE STREAM PROCESSING. You will see a list of options, make sure that the first two options are checked and uncheck the rest. Proceed in ripping the DVD. *This option will not be available nor is it necessary in Express*
4) Choose the target folder that you want to rip into.
5) Click on the start button
6) Shut off the movie

If none of this helps, you probably need to go to the manufacturer's website, and update the drivers for your ROM drive.

Updates

Windows Updates

Every version of windows requires updates. To be sure your system is completely up to date go to http://windowsupdate.microsoft.com
If you are using Windows XP please visit http://www.microsoft.com/WindowsXP/sp1/default.asp to download service pack 1.
If you are using Windows 2000 please visit http://www.microsoft.com/windows2000/downloads/servicepacks/

DVD Writer

Most DVD writer manufacturers periodically release updates for the drives. The latest firmware is essential for the success of our software.
Here is a list of manufacturers and the sites they host these upgrades:

Pioneer: http://www.pioneerelectronics.com/hs/
Sony: http://sony.storagesupport.com/dvdrw/index.htm
Hp: http://www.hp.com/cposupport/software.html
Cendyne: http://www.cendyne.com/support.asp
Panasonic:http://www.panasonic.co.jp/dvdram/lim/eoem
Nec: These drives are not supported directly through the manufacturer please contact the vendor and OEM you purchased through

**When updating firmware it is imperative you have followed the blacklist procedure and do not have any packet writing software running*

If these do not fix your issue please respond with the answers to these questions:

1. Which version of windows and what service pack are you running?

2. What was the exact time and date you downloaded Platinum?

3. Do you have or have you ever had any of the following software on your computer?

* Norton Anti-Virus (Is it enabled?)
* McAfee Anti-Virus (Is it enabled?)
* PC Friendly
* Interactual
* InCD
* Hp DLA
* Veritas DLA
* Roxio Easy CD Creator
* Adaptec
* B's Clip
* Go Back
* Instant Messenger of any type signed on
* Windows Update not updated?

4 . What kind(make & model) of burner do you have?

To get your model number:

XP: Click on Start > RIGHT click on My Computer > Click Properties > Click the hardware tab > Click Device Manager > Click on the plus sign next to DVD / CD-ROM Drives. The model number should then be listed.

All other Windows: Right click on My Computer > Click Device Manager Tab > Click on the plus sign next to DVD / CD-ROM Drives. The model number should then be listed.
* If it is any type of HP burner you need to go into your control panel and go to add/remove programs then remove anything having to do with HP (unless it is a printer) then reinstall the drivers that came with DVD X Copy

5. Are your firmware and drivers updated for your burner and your player?

6. What format(+r,+rw,-r,-rw,-ram) and brand of blank media are you using?

7. Do you use KaZaA?

8. What movie are you trying curently? Have you tried any other movies and were they successful?

Please take a screen shot of the error this can be accomplished by hitting the print screen button and paste into paint and then attach the file to the e mail.

Download this free program, which will create a system report for us to analyze further. Then send us the output.html, along with a screen shot of the error and we will have enough information to resolve your issue.

http://www.belarc.com/free_download.html
_________________________________________________________________________

Please keep all portions of this e-mail as we need them to continue support

__________________________________________________________________________

CDO

Technical Support 321 Studios
hollygirl 
Newbie

19 Sep 2003 1:06 PM
hello ireland-

thanks for trying to help. this is the same information that i received from 321 and posted on sept 8th. i did all of it,but i still could not get it to work. i then sent them all the info they requested and sent the belac report of my setup, and the response was to wait for the 3.1 release. unfortunately, 3.1 does not solve the problem either.
metatron 
Newbie

19 Sep 2003 8:57 PM
i still can't download platinum 3.1.0 or now, 3.1.1 i was able to download previous versions of platinum but when i click on the link a blank screen appears. please help.
Glass 
Inactive

19 Sep 2003 9:15 PM
metatron

Did you go here to download? https://secure.smarterimage.com/solo/customers

You will need your password to enter the site.
Rag Tag-1
joy53 
Inactive

19 Sep 2003 11:43 PM
Where do I go to download platinum 3.0.1, I have already tried 3.1.1 and it's not working, advance did work for me in 3.0.1

Thanks
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.
Page: First ... 5 6 7 8 9 10 11