·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.
 

 

Ver 1.5.2 Problems / Issues

Page: First ... 3 4 5 6 7 8 9 10 11 12 13 ... Last
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
AlterEcho 
Junior Member

17 Apr 2003 10:16 PM
321_Q/A

I have the newest version of Nero, 5.5.10.20. I also have the most recent firmware on my burner. About two versions back, on Nero, it was fine burning DVD-RW. But somewhere between the updates to DVDXCopy and NERO I have lost that functionality.
One thing I have not tried is using different media. Could you suggest a good media for DVD-RW?

-=AE=-
terpfan80 
Junior Member

17 Apr 2003 10:17 PM
Testing (on +RW media, not wanting to make coasters) From the Earth to the Moon. I have one of the very first copies of that set (I believe they put out several different packages for the set, I have the old set with the original foil type cover that makes the box around the panels that hold the discs).

I see DVDXCopy 1.5.2 picking up that it's a NTSC DVD, with TitleSet 1: 7671 MB [Full]. The Copy From NTSC DVD box shows a blank area where the disc title would be. It notes "The main title contains 12 chapters. It will be split before chapter: 1"

The first disc that was prepared and written was approximately 4gb. The second one is showing "Preparing disk 2 of 2 (3478 MBytes)"

I haven't tested either disc yet to see what is where, but this isn't a set that DVDXCopy notes as "There are multiple episodes on this disc" which I saw for The Simpsons (as an example). Not sure if this is just a cosmetic problem or if I'm going to see the split in a weird place.

Hoping this will help for debugging, and as information on sets which need to be checked and dealt with.
toolman18 
Senior Member

17 Apr 2003 10:18 PM
voodooqn,

If you have XP try restore point prior to the install
ireland 
AfterDawn Addict

17 Apr 2003 10:42 PM
voodooqn'yes try it this way,it might work,
reinstall 1.50 over your last install in safe mode.then try the uninstall in windows.
did you delete anything in the registry?
what ver of windows are you useing?
it sounds like something in windows is corrupt.
ireland 
AfterDawn Addict

17 Apr 2003 10:56 PM
something is wrong with afterdawn web site,it is takeing over a min per page to load for me.
i know its not my browser,i have no problems
going to other web sites.and i am on a cable
modem.
StarshipS 
Inactive

17 Apr 2003 10:57 PM
Well! After many of tries I am back at 1.4.1. I could not get DVDXCOPY Gear to burn anymore than 1X with both 1.5 or 1.5.2. I decided to just put back 1.4.1 since I have no problems burning at higher speeds and play back in all my players. I will try the next version, 321 Studios has a very good product!!!
d23perry 
Newbie

17 Apr 2003 11:03 PM
RE: Nero Issue

Is it the consensus or is just me, "1.5.2 did not fix the nero issue." I have nero (5.5.10.20), Sony DRU-500AX, Sony NS325 (player). Had 1.5.2 since Wednesday, tried my first copy today using nero. Put it in my NS325 (Old Reliable) and got a "Cannot not read this disc" message. I guess i will continue using gear.

This message has been edited since posting. Last time this message was edited on 17 Apr 2003 11:05 PM

voodooqn 
Newbie

17 Apr 2003 11:12 PM
None of the over installs have worked. I'm running windows ME. I reformatted HD before I installed 1.5. I don't know why but for some reason I found DVDXCOPY in C: drive rather than program files\321studios. I don't remember doing that but I must have. Could that have something to do with it. I have done all the reinstalls in the same location in C:, so at least I didn't make the pc crazy.
ireland 
AfterDawn Addict

17 Apr 2003 11:26 PM
VOODOOQN,
you have windows me!restore your computer to a date b4 the install of 1.50.easy way to restore.
go to help folder and select restore and pick a date b4 install of 1.50
321 studio file should be installed in programs
folder in windows c-drive
zawalis 
Junior Member

17 Apr 2003 11:31 PM
nickicap, see http://dvdxcopy.afterdawn.com/thread_view.cfm/30111 where I tested the 1.5 coasters in a bunch of Sony players...they didn't work there either.

Is it just me or are we in the same friggin boat we were with 1.5? Compatability has been comprimised and I refuse to blame my operating system, my set top player, my burner, or my media. It's 321's BUSINESS to make all these variables non-issues.

In http://dvdxcopy.afterdawn.com/thread_view.cfm/1/30111#139449 webking is having the same problems I'm having. newman911 also has the same problems. So is Tony_ca1.

Yikes. This compatability issue is serious in my mind. We should be improving this situation with every version...
ireland 
AfterDawn Addict

17 Apr 2003 11:42 PM
voodoogn,tomarrow i will install a copy of windows me on spair computer and install a copy
of 1.50 in c-drive,not into the program files and try a uninstall and report back to you.
i installed a copy of 1.50 on a windows 98se on c-drive,not program files,uninstall went 100%ok
thinking that was your operating system.
voodooqn 
Newbie

18 Apr 2003 1:56 AM
ireland
Thanks, I didn't know about system restore. Worked great.
laqbn 
Inactive

18 Apr 2003 3:04 AM
well i'm still getting a runtime 1337 error with 1.5.2 like 1.5. 1.41 still works fine, but i can't even launch the newer vers.
i am getting a Run Time error when i try to launch vers 1.5/1.5.2 of DVD X Copy. It says a conflicting application is running and gives me error code 1337. This did not happen with vers 1.4 of DVD X copy. I removed the old version through control panels before i loaded 1.5./1.5.2
bebandit 
Junior Member

18 Apr 2003 4:45 AM
laqbn: What programs are running in the background? A program such as DLA (Drive Letter Access) could be conflicting with dvdxcopy. This progam allows direct to dvd writing much like incd or direct cd.
Bebandit
leadvocal 
Senior Member

18 Apr 2003 4:53 AM
nickicap,
Quote:
BTW, anyone looking for a new super-compatible player, the new Sonys are out and are listed as officialy being -R, -RW, +R and +RW compatible.
I have 2 of the "old" Sonys, a DVP-NC615 (interlaced) and a DVP-NC655P (progressive), both 5 disc changers, and they play all formats just fine.
Who is this General Failure, and why is he reading my drive C: ?
leadvocal 
Senior Member

18 Apr 2003 5:15 AM
lqbn,
Quote:
i am getting a Run Time error when i try to launch vers 1.5/1.5.2 of DVD X Copy. It says a conflicting application is running and gives me error code 1337. This did not happen with vers 1.4 of DVD X copy. I removed the old version through control panels before i loaded 1.5./1.5.2
After removing DXC and the Gear drivers via Control Panel, did you reboot your computer before installing the newer version?

Anytime changes are made to the registry, as is done with certain software uninstallations, you must reboot your computer so that Windows will load the "new, changed" registry and no traces of the former software (i.e gearsec.exe)will be loaded into running processes.
Who is this General Failure, and why is he reading my drive C: ?
terpfan80 
Junior Member

18 Apr 2003 7:50 AM
Darn it.... I burned a DVD-R of Disc 1/2 for Disc 1 of From the Earth to the Moon, but disc 2 will not burn to -R media for me. Not sure why.

I don't recall doing anything differently than when I tested on +RW media, but it seems to not want to work the same.

The only thing I'm guessing is that perhaps I didn't change the split point and then change it back.

Checking through the logs I see I'm getting Gearworks Interface: Error number 150 importing, right after a question that says: "Do you want to increase the volume size from 511 to 922 minutes?" which was right after a note that said: "File VTS_01_5.VOB could not be loaded. Not enough free sectors available."
Bushhed 
Newbie

18 Apr 2003 8:51 AM
Hello everyone,
I purchased DVDXCOPY in early March so I am new to this forum. I just wanted to say that I love this product and support it 100%.

Since buying XCopy I have updated to 1.4.1, 1.5 and 1.5.2 I have been getting an Optical Calibration Error w/1.5.2 I never got this error before that. Can someone please tell me what could be causing this and if there is any solution. Thanks

Loyal Xcopy user
Bushhed
ireland 
AfterDawn Addict

18 Apr 2003 9:11 AM
BUSHHED,
SENCE YOU ARE NEW,AT THE TOP of the page you
will see a word called (SEARCH)
Click on it and type in (calibration error)
that will help you out!!!
321_Q/A 
Inactive

18 Apr 2003 9:25 AM
voodooqn,
So you have tried to install V1.5.2 over the older version and it still doesn't work?

Can you at least uninstall it properly now?

What happens when you install V1.5.1 and try to run it?

<voodooqn wrote>
Ireland, thanks but I just reinstalled DXC 1.5 restarted then tried the uninstall. The strange thing was it picked up right where it left off before the reinstall. I'm totally stumpted and frustrated. Anything else I can try
wildthang 
Newbie

18 Apr 2003 9:38 AM
I hear ya "webking" I thought it was only me. I notice that alot of the guys/gals are overseas and they use DVD+R alot. I have not used DXC since the 1.5 upgrade. I've been using

<Edited by 321_Q/A for content violation>

, but now they have upgraded the problems are starting again. As for Gear I use that for CD Writing and I always had problems. Nero has never let me down and always releases the newest updates. I'll give Gear a try but if I get one coaster it's history... for both.

This message has been edited since posting. Last time this message was edited on 24 Jul 2003 5:01 PM

wildthang 
Newbie

18 Apr 2003 9:46 AM
I just tried to make a back up of "the tranporter" with 1.5 and the wholr process went O.K. (no error or warnings),but when I put the finished disk in my SONY 5 disc changer I rec'd "cannot play disc" I used Ritek disk w/ Nero as my external burner. Should I abandon the Nero burnnig process and use Gear or should I use the more expensive disk DVD+R?
any way DXC does not seem to work anymore for me.
ireland 
AfterDawn Addict

18 Apr 2003 9:47 AM
321_Q/A,
VOODOOQN,per his last post,he has win-me and
did not know he could restore his computer.
he restored his computer to be-4 install of 1.50.
he said it worked great!
i installed win-me on spair computer,installed
1.50,uninstall went like it should.no problem!!
i am sure there is a problem with his oper-sys
spencermx 
Inactive

18 Apr 2003 9:50 AM
321_Q/A,
In 1.5.0 I had the problem that when exiting DVDXCOPY my CPU usage stayed at 100% and I had to close DVDXCOPY trough the taskmanager. Now with 1.5.2 it's fixed so it seems. Now whatever I try ripping with DVdXcOPY it takes double the amount as with previous versions. 22-23 minutes to rip 1 disk where it never took longer then 10-11 min tops. DMA etc.. is all checked. I even use Nero Drivespeed before ripping and when the DVD has finished loading in my DVD-rom player. I just went back to 1.4.1 and I think I'll stick with that version as it seems that there are still bugs in the latest versions. And if there's something that sucks then it's waiting 23 minutes for a disk to rip :-)...

Win XP Pro
Gigabyte ga-Ihxp
2.26 mhz P4/533
2 x 256 PC 1066 samsung
2 x maxtor 160Gb/8mb
Sony DDU1621
Plextor A 504 DVD+R/RW
Plextor 40/12/40A
Soundblaster Audigy 1
mikeydtn 
Inactive

18 Apr 2003 9:57 AM
Trying to copy Harry Potter and the Chamber of Secrets, which is a two-disc set, movie on D1 and bonus features on D2. D1 copied fine and played all the way through on my Sony tabletop. D2 will only let me copy using the omit extras feature. This makes some of the bonus features inaccessible from either of the 2 burned copies.

The omit extras option for D2 reports:

Disc 1: 4.37 G
Disc 2: 2.58 G

for a total of 6.95 G.

The regular option reports:

Disc 1: 4.16 G
Disc 2: 4.34 G

It also omits TitleSet 14 - .6 G, for a total of 9.1 G.

Finally, the regular (keep extras) option wants to copy the main title set to both discs, whereas the omit extras option only copies it to disc 1.

Why this huge difference in size reporting? And does anyone have any idea how I can get a complete copy of the bonus disc which will let me access all the features?

Mike
Mother Of All Newbies (MOAN)
P4 2.4GHz
1G RAM
80G HD
ASUS P4B533 Motherboard
HP 200i
Toshiba SD-R5002
Sony DVP-NC615 tabletop
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.
Page: First ... 3 4 5 6 7 8 9 10 11 12 13 ... Last