·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.
 

 

Ver 1.5.2 Problems / Issues

Page: First ... 2 3 4 5 6 7 8 9 10 11 12 ... Last
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
stollery 
Inactive

17 Apr 2003 1:26 PM
Whisperer - hey buddy, I've been trying to pm you with no luck. Can you pm me when you get a chance so I can reply to it?
Thanks.
Whisperer 
Senior Member

17 Apr 2003 1:34 PM
stollery
don't you still have my email from the last time to email me. I won't get the email till tonight though. I will PM you from the unprotected box at work sometime if I get a moment, but I can't do the PM thing from home because I won't let down my firewall for any site! Paranoid much? i.e. Afterdawn can't "see" me through the firewall. Now I'm really off to work.
stollery 
Inactive

17 Apr 2003 2:17 PM
Whisperper - sure I have it, but it's at the house. I knew there was someone who was a little off his, uh, never mind, regarding being PMed. Paranoid you say? It's not urgent. Whenever you get a chance.
dpsmith 
Senior Member

17 Apr 2003 3:04 PM
ireland
what would it matter what stats I have if everything worksd with 1.5. I did not change anything for 1.52.I will re download 1.52 could you explain how to do this if I am now back with version 1.5
thanks
vn2003 
Newbie

17 Apr 2003 3:05 PM
Hi everybody
I am new here. Does anybody having problem backing up Traffik ( episodic ) using version 1.5.2 ? Version 1.5.2 splitted this movie in 2 parts, burned one disk and failed on disk 2 no matter how many times I rebooting DVDXCOPY or PC. I had to reinstall 1.5 and it worked ( with the option burning the extra on disk 2 ). I have been using DVDXCOPY since 1.3 without any problem until now.
Thanks
321_Q/A 
Inactive

17 Apr 2003 3:07 PM
zawalis,
Does your buffer dump at all during the burn?
If it does, that may be the cause of the problem.

If the buffer goes down to a certain point, JustLink will come on and cause the laser to skip a "tiny sector" on the DVD. When this happens, the home players may have a problem playing the disk because it does not know how to handle the skipped area of the disk.

It reads the skipped area as a huge scratch that it tries to read through. In order to read through the "Scratch" the laser will work overtime and jump around to figure out where to start playing again after the "scratch"

That jumping around can cause the home players to not read the disk properly.

DVD-ROMs should be able to read right over the "scratch" without a hitch though because they are designed to read through the skipped sector(s).

<zawalis wrote>
We still have problems. 1.4.1 runs great. 1.5.2 will not make a disc that I can play in our set-top sony. Burns fine and the discs play in a computer, but alas, the program is unusable as it has been written.

Seriously Disappointed.
newman911 
Newbie

17 Apr 2003 3:14 PM
I tried 1.52 and I not only have the same problem I had with 1.50. (could not use gear drivers with dvd+r discs, I get the scsi error). But now I burned a disc with nero and it won't read in my player, which in the past has read any disc I throw at it.

Going back to 1.41 and waiting for platinum to be released I guess.

I still think you need to create seperate forums for each release. Having to sift through a 20 page thread to fix your problem is getting rediculus.
dpsmith 
Senior Member

17 Apr 2003 3:32 PM
newman 911
those are two of the exact problems I had with 1.52 ,wont read dvd+r and nero can not be read in my sony ns715p dvd player
ireland 
AfterDawn Addict

17 Apr 2003 3:49 PM
DPSMITH,
You have to remove everything in ver-1.50,and i mean every thing,321-folder,add/remove and the 321 file in the regestry.don't delete any registry files with the name (gear).if you did this could cause a problem.
redownload a fresh copy of 1.52,remember where its at.
shut down,start in safe,go to folder where
you downloaded the 1.52 file,install,shutdown
restart.
This is what i did from 1.50 back to 1.41 then to 1.52,this worked for me,but might not work for ever one.
ireland 
AfterDawn Addict

17 Apr 2003 4:09 PM
I for got to say this::::
When in safe mode this will bypass your start up files,and load a min of drivers also your virus program will not be working.
In this way you can get a clean install,I
feel some start up program is causeing a conflick
on the install of dvdxcopy.
note-i try to install most of my programs this way.I copy the program disk to the hard drive
then install in safe mode.
321_Q/A 
Inactive

17 Apr 2003 4:18 PM
Anyone interested in becoming a Beta Tester for the Express version of DXC, check out this thread.

http://dvdxcopy.afterdawn.com/thread_view.cfm/31254
dpsmith 
Senior Member

17 Apr 2003 4:22 PM
ireland
thank you, but I do not really know how or want to fool around with the registry, I am an old geezer and mean an old geezer .I guess I will stick with 1.5 until the platinum version comes out
thanks again
ireland 
AfterDawn Addict

17 Apr 2003 4:39 PM
No body is a old Geezer on this thread,everyone is a sweet sixteen and not to old to learn.
We are here to help!!!!!!!!!!!!
zawalis 
Junior Member

17 Apr 2003 4:47 PM
ireland, 321_Q/A,

Thank you for the attention and the consideration. I'm using Nero 5.5.10.20 and I haven't check UDF yet...I'll try that.

The machine I'm using is so damn fast that my buffer never dips below 100% even when burning at 2.4x.

When the disc is inserted into a set-top player, it IMMEDIATELY says "no disc" and skips it. It's clearly a mis burn. Plays in computers fine.

I'll try the reinstall from a fresh download per ireland's instructions (safe mode).

Steve
ireland 
AfterDawn Addict

17 Apr 2003 4:47 PM
NEWMAN911
DO NOT GIVE UP THE SHIP,its not on the bottom
yet.pump some air in it and try what i said to
DESMITH.
ireland 
AfterDawn Addict

17 Apr 2003 4:59 PM
I feel the gear drivers are more compatible with most set top players,if useing gear to
burn and it plays on my cheeppp emerson player.
it must be true!!!!
When i use external nero it is hit and miss.
newman911 
Newbie

17 Apr 2003 5:20 PM
Its not that I'm giving up. I spent 20 dollars worth of dvd+r's burning coasters trying to get 1.50 to work and since 1.52 gave me the same problem I'm not going to try and troubleshoot it all again. The bad thing about this problem is that dvd+rw's work fine, so I can't use them to test.

I use a external tritton viper and I called them today asking if there was a firmware upgrade for my drive. He told me no and when I told them that I was having a problem with dvdxcopy versions past 1.50 he told me to go back to 1.41 because 1.50 or above is not working with thier drive.

Focus in my opinon needs to be on a complete uninstall without need of reformating the drive. editing the registry or whatever else. Before I installed 1.50 I could use gear drivers and burn fine to dvd+r's, but after I upgraded to 1.50 uninstalled it then reinstalled 1.41 I have not been able to use gear drivers to burn to dvd+r's. I have to use nero. I am quite capable of reformating my drive and installing windows but its not something I am willing to do every time a new version of the software comes out.

So as it stands I'm back to 1.41 using nero drivers and everything is working so I'm happy.
nickicap 
Inactive

17 Apr 2003 6:20 PM
newman911

What kind of player do you have? Understand this. The DVD+R/RW spec is +RW, not +R. +R is based on +RW. What that simply means is that your player just might not like +Rs. I'd not assume you burned coasters. I'd suspect if you put them in a DVD-ROM or a player with better +R compatibility, they'd play just fine.

This is all an assumption based on my experiences and the little you mentioned about your problem.

BTW, anyone looking for a new super-compatible player, the new Sonys are out and are listed as officialy being -R, -RW, +R and +RW compatible. I know for a fact four +R burns I did that would not play at all in three Toshibas, play great in the new Sony 325. I'm not a Sony fan per se, but I have to say, I really like the new Sony players for a bunch of reasons.
I Love My HDTV
davids847 
Newbie

17 Apr 2003 6:25 PM
Well I've had a lot of success with DVDX - until now.
Since using the latest version I have had backups that wont play - even on the same drive that burned them, that freeze after a few minutes and that6 spit at the wrng place.
I have tried to change the split point and preview the chapter only to have the program freeze - requiring the ctrl/alt/del to close it.
Something is definately different with 1.52 - more than is published in this forum.
I've gone back to 1.41 and have no problems.
voodooqn 
Newbie

17 Apr 2003 8:02 PM
Help! Uninstall won't work on 1.5. I used the control panel and the uninstall file in DXC.
It will remove an nst file and then I have to end task. Redo it and another nst file is removed. It is removing them one at a time with an end task. I tried to locate these nst files but can't find them. Can anyone help.
ireland 
AfterDawn Addict

17 Apr 2003 8:43 PM
VOODOOQN,
REINSTALL VER-1.50 NOW,then try a uninstall,
this should work,it sounds like the unistall feature did not install the first time.
markjdye 
Inactive

17 Apr 2003 8:54 PM
The solution to backing up Disc 3 of From The Earth To The Moon, is this. Change the split point from 1 to 2, then back to 1. Episodes 11 and 12 will then be put on Disc 1 and Episodes 9 and 10 will wind up on Disc 2. It works. YEAH!!!
voodooqn 
Newbie

17 Apr 2003 9:00 PM
Ireland, thanks but I just reinstalled DXC 1.5 restarted then tried the uninstall. The strange thing was it picked up right where it left off before the reinstall. I'm totally stumpted and frustrated. Anything else I can try.
Nickito21 
Inactive

17 Apr 2003 9:56 PM
Whisperer ,

Apology accepted :-)

anyways, do you know by any chance what could be going on wrong on here?
I am having Problems with this version. First i am backing up Disc 2 of and Season 1 of a Season Tv Show, but something weird is happening.my Disc 2 get split in 2 Disc,but Episodes 4,5 are in Disc 2 and Episodes 6,7 arein DIsc 1 and is suppose to the the other way around. I dont know why this strange thing is happpening.

if anybody selse have any idea I will appreciate any help.

thanks
Nickito

shoNoff 
Newbie

17 Apr 2003 10:05 PM
Did the uninstalled from the add/remove programs. Then went into the Program Files and deleted the rest of 321 folder. Then restarted the computer. Installed the newest version. So far, no problems. The issue that I had with 1.5 was that the buffer dropped. With the new upgrade no drop in the buffer. Smooth sailing!!!!!!!!
Thanks!!!!
HP Pavilion XL866
AMD Athlon 1.1Ghz
Windows XP Service Pack 1
NVidia GeForce4 MX 440-SE
512MB RAM
CDR: LG 40x12x40
DVD ROM: Hitachi 12x
DVDR: Sony DRU-500AX
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.
Page: First ... 2 3 4 5 6 7 8 9 10 11 12 ... Last