·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.
 

 

Burning finished, disc can't be read

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
cust20000 
Inactive

5 Oct 2003 7:19 PM
I have been using 3.02 fine, but switched to an I/O magic dual format 4x burner. Now, the movie burns, but when it goes to finalize, it is VERY fast, almost like nothing happened. When I try to play the movie in my computer it says there is no disc. SEEMS to be a finalization problem. I flashed the latest firmware for the drive and uninstalled/reinstalled ver 3.02. I'm using fujifilm 4x +r which worked fine with my old burner. I can write to a +RW fine, but the +r just won't finalize. Went back to version 2.52, but still had the same problem. Any ideas??? Thanks!

This message has been edited since posting. Last time this message was edited on 6 Oct 2003 9:07 AM

Diablo60 
Newbie

12 Oct 2003 10:26 PM
same problem I was having. affraid you are going to have to do some scavenger hunting and try and find 2.4X discs. I know its impossible to find them anymore. The only place I can find them is staples.

You would think that they would fix this bug so we can buy discs that work.
cust20000 
Inactive

13 Oct 2003 1:52 PM
Thanks for the reply, after much searching on here I agree with you. The only reason I moved up to a 4x burner was to burn movies faster. I took the new burner back and went back to the old 2.4 x burner. Tried to use it with version 3.05, BAD idea. SAME problem, had to go back to 3.02, but it is working...........
stric9 
Senior Member

13 Oct 2003 9:57 PM
This has happened to me on a few discs.

If you have Nero or DVD Decrypter, you can finalize the disc with either of these programs.

I use Decrypter. The free app can be downloaded here:

http://www.dvddecrypter.com/

Let me know if you need help finalizing the disc with this app.
72morgan 
Senior Member

13 Oct 2003 10:47 PM
From :
321_Q/A

DVDXCopy Moderator

13 Oct 2003 12:31 PM

All,
The Developers have said this morning that they are close to having a new build for us that should fix the non-playable disk issue.

There is a work-around though.. If you still have the disks that would not play, you can get them to play with a work-around using Nero.

Put the disk in your burner and start up Nero.

Select DVD and also make sure that you select "Continue Multisession Disk".

It will ask you what session on the disk to use. Select the only one available (should be Session 01) and make sure that you say yes when asked about the different file system.

You should now have a screen with an "AUDIO_TS" folder and a "VIDEO_TS" folder. At this screen you can change the name of the disk any name you wish, or leave it at "NEW".

Then, make sure that the new window showing your disk is highlighted and then go up to the "File" menu and select "Write CD". It will bring up a smaller window. Click "Write"

That will close the disk session and make the unplayable disks playable, at least until we get the problem straightened out.
Plaz 
Inactive

14 Oct 2003 9:58 PM
I just used nero 6 to finalize and basically follow the above steps but after the error message, something about it not being a nero file, just click "ok". On the next screen click "burn" and in about 5 seconds its done.
Thanks for the help in this thread, it saved me from adding to my coaster collection.
Sherjo-70 
Newbie

16 Oct 2003 12:11 PM
Can anyone walk me through the Nero program to find the way to close the disk session? I have Nero 6 Suite and can't find "multisession" anywhere.
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.