·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.


Platinum not burning

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message

3 Oct 2003 12:38 PM
I caint seem to get platinum to burn. The burn light never turns green to burn when the disk is put in. Xpress and xcopy still works great so I can just hold off till platinum is worked out I guess if there is no known fix for this.

3 Oct 2003 2:12 PM
I'm having the same problem but got round it by using the burn engine from Express 3.2 and it works now. Just copy the file over to the platinum folder and overwrite the platinum version. Everything else in the platinum version seem to be working for me. I'll change the burn engine when the probs are sorted out.

Senior Member

3 Oct 2003 2:14 PM
Just for you thespian,

To burn, or not to burn: that is the question:
Whether 'tis nobler in the mind to suffer
The slings and arrows of outrageous fortune,
Of Platinum, not working.
Or to take arms against a sea of troubles,
And by opposing end them. To die: to sleep;
No more; and by a sleep to say we end up, calling on the 321 tech support team, to help us
in our hour of need.

To sleep: perchance to dream: aye, there's the rub; its works on Stollerys machine, but not mine, That patient merit of the unworthy takes, coaster upon coaster, doth I make,

For in that sleep of death what dreams may come,
When we have shuffled off this mortal coil,
Must give us pause: there's the respect
A working copy, is what I expect... :)


- UK -

7 Oct 2003 2:02 PM
Thanks Lawman for the lark.

And many thanks to you whompus for the one on one help. Most of what you said made sense and a good bit even helped.
Senior Member

7 Oct 2003 9:40 PM
Glad to hear you are up and running
OXXXX{>>>>>>>>> visit a sponsor <<<<<<<<<}XXXXO
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.