·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.
 

 

DVDXCOPY suddenly won't Burn

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
RWG 
Senior Member

24 Jun 2003 11:38 PM
DVDXCOPY 1.52 is what just quit on me. I was having problems last night but thought it was the late hour & my frustration. It's not.

Today I loaded "Hoosiers" as a test DVD cuz it'll DXC onto one DVD. DXC reads the disc fine. The BURN IT window pops up after reading and problem starts here. DXC Screen looks normal but when I click on Burn my system goes into 'busy' mode; the friggin cursor turns into an hourglass and just sits there. Burn never happens. It'll sit there all night - I left it for 35 minutes while I grabbed a bite to eat.

I haven't installed any new software. It is set to burn using Gear. 321Studios ASPI layer is installed. VSO is present. Drives are regognized in My Computer and are working in Device Mgr. Norton AV is off. No programs running in the background.

The program has worked many times before. Any of you Gurus or Red Tag yayhoos have any clues as to what is happening?

I've uninstalled and reinstalled from d/l'ed file and from purchased CD both. Still no Burn.

DXCX works great - DXC doesn't work at all.

System:
XP PRO SP 1
AMD 2200+ on a Gigabyte GA-7VAXP RAID mobo. NEC ND-1100A DVD+RW is on IDE 3 alone.
512Mb PC2700 Corsair memory.
Lite-On DVD-ROM
Mator 120Gig HDD.
DVD+RW media is Fuji and Verbatum

I sure hope someone has a simple answer for this flareup, I need DXC.

Is there somewhere to get DXC 1.51 or 1.50? I'll try anything.

Many thanks-

AMD 2200+ Gigabyte GA-7VAXP RAID ATA100
NEC ND-1100A 4X DVD+RW
dengar 
Senior Member

24 Jun 2003 11:51 PM
Let me think about your problem. It is very strange indeed. Until then here is the link for the ftp site. Don't bother with DXC 1.5.0. It is problematic. There is no DXC 1.5.1. I would suggest DXC 1.4.1. until we figure your problem.


ftp://ftp1.dvdxcopy.com/

RAG TAG 11
xgasman 
Senior Member

25 Jun 2003 6:28 PM
Looks like you have been lucky before since you have an NEC drive. They seem to have problems with this software.
RWG 
Senior Member

25 Jun 2003 7:29 PM
I'm back - still unable to Burn using DXC. I've installed vesrions 1.4.1 and 1.5.0. No luck with either. Last night I uninstalled DXC scanned for virus and defragged the HDD. Reinstalled various versions today. Still at no burn.

Nero burns ok on the NEC ND-1100A. I burned a 37 minute file taken with a digital camera to DVD+RW today.

Aslo failed to mention before I did a Sysytem Restore yesterday - set it back a week to when I know everything was working.

Lightning @ wind is coming up here in OK - logging off and shutting down.

later-
RWG
AMD 2200+ Gigabyte GA-7VAXP RAID ATA100
NEC ND-1100A 4X DVD+RW
RWG 
Senior Member

26 Jun 2003 9:43 PM
dengar and all-

I have DXC 1.4.1 working now. After racking my brain about the problem I opened up my computer, unplugged & replugged all IDE devices in IDE 1, 2 and 3. Made sure all power was plugged in. Restarted and tried DXC on Hoosiers - still no burn. Uninstalled DXC, reinstalled 1.4.1 and tried again. Eureka! It burned to RW media. Tried 1.4.1 with Medicine Man (another DVD that fits on one Disc with DXC) and it worked. Tried Seabiscuit (PBS documetary) and it worked.

I did get some strange error messages though. On Hoosiers it stopped dead at 99% during the finalizing of the burn. Restarted and the copy was flawless. On Seabiscuit the burn finalized, ejected the COPY, was prompted to reinsert the DVD, did that then was told "You cannot make a copy of a copy." (I know that:)

I'm re-trying 1.5.2 while I type, it is in the burn process - the results are 7 minutes away.

Burn is done. Was still prompted after after a successfull burn, finalization and eject to "Insert Movie Into DVD" with options to Exit DVDXCOPY or OK. Re-inserted and tried clicking both. No response from either. Hit Alt+F4 and closed DXC. Copy is flawless.

I don't know what made it quit burning, what made it start again or why I'm suddenly getting "Insert Movie into DVD" pop-up boxes after burning.

Is the last pop-up box prompting me to reinsert the movie left from a fixed bug or feature of 1.4.1?

I'm burning again, not like a week ago but close.

Thanks-
RWG

AMD 2200+ Gigabyte GA-7VAXP RAID ATA100
NEC ND-1100A 4X DVD+RW
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.