·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.


If it's not Broke ........... Why did I try to fix it !

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message

3 Jun 2003 9:03 PM
I had DVDXCOPY ver 1.4.1 working , ripping and burning in under half an hour for each DVD start to finish. I then tried removing my Cendyne DVR-105 from internal to external using USB2 enclosure. Long story short I got too many SCCI errors and decided to go back to internal method. I installed a later version 1.5.2 and now every rip goes ok but the burn process is extremely slow. I noticed the light on my burner used to be on solid until burn was complete. Now it stays on for 5 seconds then off for 10, and cycles in that pattern until the burn is complete causing extremely long burn times. I uninstalled ver. 1.5.2 and reinstalled 1.4.1 and same results ! I can't figure out what is going on ! I've checked the ribbon connections, turned off any software etc as I always do and tried several movies all with same results described above. Is this a burner hardware error as the light goes off after 5 seconds and after 10 off goes back on for another 5 again? I'm set up in DMA mode so that is not the problem....... Any ideas appreciated ! Why did it mess with something that was working awesome !!!

Using Ritek 4X -R to Burn everything
Running Win. XP Home Ed SP1
P4 1.8 ghz
512 meg DDR
Cendyne DVR-105 DVD RW (Seconday IDE Master)ver 1.21 Firmware
JLMS-DVD-Rom LTD-1665 (Secondary IDE Slave
Maxtor 80 gig HD 7200RPM(Primary IDE Master)
Maxtor 30 gig HD 7200RPM(Primary IDE Slave)
Nvida G-Force Video Card 32 meg
DVDXCOPY ver. 1.4.1_

This message has been edited since posting. Last time this message was edited on 27 Dec 2004 4:11 AM

AfterDawn Addict

3 Jun 2003 11:03 PM
this has to be a total uninstall of 1.52,i hope i remember all the steps.......lots of people were having problems with 1.52......
add/remove 1.52,
remove 321 folder,
registary remove the 321studios folder
look for those files and delete if found.
now reinstall 1.41....
as for going off then on it is the writer buffer being filed,don't worry about that,look at the buffer in the program,should be between 70% to a 100%....
make sure you ribben connections are correct....i feel you messed up the connection to you dvd-rom and to your burner....
i sure hope this helps you...

This message has been edited since posting. Last time this message was edited on 3 Jun 2003 11:07 PM

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.