·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.
 

 

toshiba sd1800 not playing backups

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
hourman 
Newbie

3 Jun 2003 5:37 PM
has anyone else had a problem with playing back a backup created with xpress 2.0.1 or later? the backup will only show the dvdxcopy screen and then freeze the whole unit until the power is disconnected. the backup will work though on the laptop that created it and my playstation 2. the first version of xpress does not create this problem.
any ideas out there?
motorcity 
Newbie

3 Jun 2003 6:23 PM
I'm still waiting for a reply to my "Toshiba Again" post asking the same thing. Apparently version 2.0 should rectify this problem but I can't get a trial version of 2.0 to try. I'm not shelling out $50.00 for version 2.01 when I know it doesn't work with my Toshiba.

ablindog 
Inactive

3 Jun 2003 6:27 PM
Go here ftp://ftp1.dvdxcopy.com/
and download the 2.0 to see if that helps.
HR
HR
Ep 8RDA+ w/2500 Barton
2 512 pc3200 Winbond
1 120g Maxtor loaded with win2k pro SP3
1 20g Maxtor
TDK+-r/rw
Sapphire ATI 9500Pro
hourman 
Newbie

3 Jun 2003 7:32 PM
i do go back to version 2.0 after the problem occurs. as long as i use 2.0 i don't have a problem. i guess my concern is what has changed after 2.0 that causes this problem.
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.