·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.


dvdxcopy reinstall problems

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message

31 May 2003 4:39 PM
had to reinstall dvdxcopy and it will reload without not asking for
registration. the problem is when i hit start to read, the dvd goes
into error and when i hit control alt delete program says not
responding and i exit the program. i had it installed once but i
thought i had problems then so i uninstalled it then tried to
reinstall- nogo. i tried to clean registry with all related dvdxcopy
files and still nogo. i also have dvdxcopy express installed and works
yes i uninstalled express and tried dvdxcopy still nogo.

i feel there is some file stuck somewhere in the registry that i just
cant seem to find to allow this program to reinstall. can someone
please help if they can
thanks Bob
Senior Member

4 Jun 2003 12:18 PM
**closed** duplicate thread
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
This thread is closed, so you can't post in here