·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.
 

 

worked twice - now nothing

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
gilman 
Newbie

30 May 2003 8:51 PM
I burned 2 movies with xpress but now when I try to run it I just get the splash screen and nothing else happens. I tried uninstalling and reinstalling several times, also uninstalled interactual. Deleted the registry keys in conjunction with the uninstalls. No luck, same response. Running win xp on a p4 notebook.
whompus 
Senior Member

30 May 2003 9:01 PM
Sounds like something has gone flaky with your driver install. Don't delete anything and go into your xpress folder and run driver install from there. If then you are asked do you want to reboot tell it no and shut down anything running then restart system.
OXXXX{>>>>>>>>> visit a sponsor <<<<<<<<<}XXXXO
gilman 
Newbie

31 May 2003 12:52 AM
I see a program in my express folder called driverinstall but when I double click on it, nothing happens.
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.