·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.
 

 

1.5.2, Sony DRU500A and DVDXcopy

Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
Skyking95 
Newbie

26 May 2003 8:00 PM
I just upgraded my Sony DRU500A firmware to 2.0f. When I upgraded to firmware 2.0e, I then found that when I burned using Nero, my Sony 315 player indicates (when the DVD+R) is inserted "Cannot play disk." When I tired using the Gear drivers, the software would start to burn the disk then "kick it out" with a SCSI error (not running SCSI). Because of this I have always used Nero to burn. I then went back to version 1.4.1 and using Nero everything worked as it should. Gear drivers still did the same thing (SCSI Error). I thought maybe with the new Sony Firmware, things would work OK with version 1.5.2 but it didn't. Thus I am back to version 1.4.1. The problem for me started with version of 1.5.2 (and 1.5.1) when I upgraded my Sony to firmware version 2.0. I have tried older versions of Nero which resulted in the same. Nero had no impact on the problem.

Computer...2400 XP+, 1 gig memory, 400 gigs HD storage, DVD Player, Sony DRU500A, Lots of other great computer stuff.....

Sky....

Jim.....
drb 
Inactive

26 May 2003 9:00 PM
I have a sony 715 and have had issues with 1.52 and nero. I also have the 500a on 1.0f. Gear has work for me, but I know there has been lots of issues with sony standalones and nero. I think maybe some of the people may have been succueful with filmware 1.og. If your old filmware worked, why not flash back to that?
Glass 
Inactive

26 May 2003 9:07 PM
Since the problem started when you upgraded your firmware, I highly suspect you did NOT follow Sony's instructions completely. Did you remember to change from DMA to PIO prior to the update? The upgrade requires TWO restarts at certain times. Did you uninstall all packet writing software? Did you remove Intel Application Accelerator? Follow the instructions completely.

http://sony.storagesupport.com/dvdrw/downloads/Firmware2F/Instruction/500Aupdate.html
Noel999 
Newbie

26 May 2003 9:26 PM
Glass, I was just reading your reply bout chnging the DMA to PIO prior to the updaye. I'm having a problem that is related. I have the DRX-500ULX 2.0f firmware. I don't believe my DMA settings were correct at the time either. In my case, dvdxc copies fine, but when it asks for me to insert a blank disk and I do, my burner sounds like it's loading constantly (autoload)???? No Disk found....This problem started when I starting changing the dma settings.
Glass 
Inactive

26 May 2003 9:35 PM
Noel

Did you follow Sony's instructions on the firmware upgrade fully otherwise? Might be worth downloading and upgrading a second time if you are not sure.

To change DMA to PIO in XP:
go to Control Panel/System/Hardware/Device Manager/expand IDE ATA/Atapi controller/Right click on Primary IDE Channel/ Properties/Advanced Settings/ Change drop down box(es) to PIO/ Click OK/ Right click on Secondary IDE Channel/ Properties/ Advanced Settings/ Change drop down box(es) to PIO/ Click OK

After the upgrade, check and change the settings back to DMA.
ELB 
Inactive

27 May 2003 1:09 AM
Glass..It seems that you have a good knowledge of xcopy and Sony.. Help. I'm using the drx500ul. When I try to burn I get an error message after about 6 min that sayspower or buss reset reported be dvd recorder..driver error code 02062900h..any ideas?
Ed
Glass 
Inactive

27 May 2003 8:45 AM
ELB

With the very limited info you gave, all I can do is guess. Perhaps you have a screensaver that comes on after around 5 minutes, or your power settings are set to power down something in your computer (like the hard drive) when not in use.
ELB 
Inactive

27 May 2003 3:31 PM
glass
nope..tried that, if you think of anything else let me know..

ed
Glass 
Inactive

27 May 2003 11:28 PM
Do you have electricity?

How about some or ANY information on what you are working with. I cannot seem to focus hard enough to read your mind.
ELB 
Inactive

28 May 2003 12:39 AM
sorry. i'm running wdws 98. my writter is a sony dru500ul...using controll/alt/delete i don't have proccess as choice thank you for your help
kegramps 
Member

28 May 2003 7:33 AM
I have the Sony DRU500ax and it came with 2.0c. I have not and will not upgrade the firmware because I have yet to get any error messages or failed burns. I am using DXC 1.5.2 and DXCX 2.01. So far it has worked to perfection with 2.0c.
ELB 
Inactive

28 May 2003 10:10 AM
I'm thinking about giving up on my drx500ul..does any one suggest an external writter that doesn't have as many conflict as sony?

ed
dengar 
Senior Member

28 May 2003 10:21 AM
.

This message has been edited since posting. Last time this message was edited on 28 May 2003 12:17 PM

xgasman 
Senior Member

28 May 2003 2:38 PM
Regarding the external dvd writers on SB and perhaps FIREWIRE:

Make sure that your settings in DEVICE MANAGER for the USB bus and FIREWIRE DO NOT allow WINDOWS to remove the bus to conserve power. That would definitely cause burning to cease.
ELB 
Inactive

30 May 2003 1:04 AM
I couldn't find anywhere that it did..now what?
sanctuary 
Newbie

30 May 2003 8:23 AM
I hope someone can shed some light on this for me. I have the Sony DRX 500ulx external firewire connected burner on my PC
Athlon 1800
768M Ram
1 x 60GB 5400 HDD and 1x 80GB 7200 HDD
Running XP Home
All programs I have used will not allow me to burn ripped movies in less than 1.5 hrs.
There is no DMA settings for me to play with to the best of my knowledge and I have removed all software that could possibly conflict. The programs I have tested are the Veritas software which came with the bundle,the latest nero and the latest DVD x Copy available. Rip speeds I can account for but the burns seem excessive.
I am using Princo 4x media and the best experience I have had with it is the new DVD EXPRESS Copy. Rip and Burn in one hour. I have the latest firmware too. I am stumped anyone have any suggestions. Should I find an older firmware etc: Any help appreciated.
riptides 
Inactive

1 Jun 2003 10:09 PM
I have the SOny-DRU-500a and recently it stopped reading ReWritables. So in response, I upgraded it to 2.0f and all went well, but did not fix it. Odd thing is I have written and perviously read to the RW's. Media type is Memorex DVD+RW and Sony DVD+RW. All have been burned to on this player, and will read on another player, but will no longer read to the sony DRU-500A. It wont recognize even new ones. Works great on DVD-R's. Only problems with the RW's. Insert it with Nero and I get "Illegal Media" Click on it in windows and I get nada....

Any help on this would be greatly appreciated. Have tried cleaning the drive also.

Sean


AMD 1.8
Radeon 8500 All-In-Wonder Pro
256 DDR
Sony DRU-500A
Toshiba 8x DVD-Rom
Nero
DVDxCopy 1.5.2
DVD Express 2.01

If you fart, and your girl laughs, keep her!!!!
xgasman 
Senior Member

3 Jun 2003 10:53 PM
Have you downloaded and run the diagnostic program available from SONY? Check at storagebysony.com. Or click below.

http://sony.storagesupport.com/cdrw/diagnostics.htm

This message has been edited since posting. Last time this message was edited on 3 Jun 2003 11:08 PM

carlsjsu 
Newbie

10 Jun 2003 2:18 AM
Hello,

I am having burining issues with the DVD X-copy v1.5.2 using the Sony DRX-500ULX external burner with the 2.0f firmware. When I try to copy my movie it seams to copy fine but when it comes to the buring onto the dvd my X-Copy freezes up. I must unplug my power cord to regain control of the computer.
I have tried all you suggestions i.e. to shut off the DMA settings and reinstall the firmware. I have done the Drive Check and the drive tests out good. What's my next step?

My system is a Gateway 2.53 MHZ, 512 rambus memory, running XP home edition.
Please, help.

Thank you.
carl resurreccion

This message has been edited since posting. Last time this message was edited on 10 Jun 2003 2:20 AM

Floyd 
Inactive

10 Jun 2003 2:05 PM
**Moved to new forum** :)
xgasman 
Senior Member

11 Jun 2003 11:35 AM
Can you play a movie in the SONY drive? Is your region set for the drive? Are you on USB or FIREWIRE?
carlsjsu 
Newbie

12 Jun 2003 1:05 AM
Yes, I am able to play movies throught the Sony. I am using the USB 2.0 port. But I can use the firewaire if that is better.
carlsjsu 
Newbie

13 Jun 2003 2:11 PM
Eureka movie burning has begun. The issues was somewhere in the USB 2.0 connection. The hardware checked out so it must be something in the configuration and the software. Once the dvd player was connected using the firewire burning has happened.
carl resurreccion

This message has been edited since posting. Last time this message was edited on 13 Jun 2003 2:12 PM

freddyy 
Newbie

23 Jun 2003 5:32 PM
I, too, am having lockup issues with my Sony DRX-500UL. The copy process works fine, but when it gets to the burn, it locks up while using USB. Firewire is different: I get a message that the software cannot initialize the driver/Driver not found. Runnung 2.4ghz. an even gig of ram w/120g HD. All programs running in backround are essential. Anyone have any ideas? I have yet to get the thing to work.
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.