·afterdawn.com home  ·Search  

This discussion forum has been closed.
Starting new topics or replying to existing topics is no longer possible.
We welcome all users to use AfterDawn's discussion forums instead.
 

 

Ver 1.5.2 Problems / Issues

Page: First ... 5 6 7 8 9 10 11 12 13 14 15 ... Last
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
Posted Message
Whisperer 
Senior Member

18 Apr 2003 2:44 PM
nickicap
i'll PM you from work, in 2 hours, with the e or you can have stollery do it either way. I'll bet it's something to do with DXC's episodic logic, yes?

thanks
stollery 
Inactive

18 Apr 2003 3:11 PM
Whisperer - I'll email it to you in a minute.
nickicap 
Inactive

18 Apr 2003 3:32 PM
Dengar

I'm getting crucified. Appropriate for today, I guess...
I Love My HDTV
ssprinkle 
Inactive

18 Apr 2003 4:23 PM
I seems that everyone has disparate problems they post, so they're probably more related to their hardware and burning techniques than DVD X-Copy, but I have to agree with Spencermx_'s post. Since I installed V1.52 it takes me almost twice as long to rip the DVD as it did with Ver 1.4. I rip with a separate 16X DVD player than my DVD writer. Bummer....

WIN XP Home
Intel P4 2.4B
Intel D845PESV Motherboard w/ latest updates
1G 2700 Memory
Sony DRU500A with latest firmware
16X DVD Player
Soundblaster Audigy Gamer
VICMAKEY 
Inactive

18 Apr 2003 4:26 PM
man i have no idea whats up with that . first i tried to message you WHISPERER and your name is not there. i was gonna ask if i could use skip disc on the young ones as it reports a 1 gig movie but want to split it . now second i dont get notified when i get personal mail. third i cant turn off eamil notifications . fourth i ment i would continue to hit the unsubscibe link not post to the room . fith i think i did double post since it looked as though my first did not go through i reposted but seems they all went through sorry (im not myself today you may have heard )
but hey thanks for asking ! burn on! and any tips for the young ones dvd ?

This message has been edited since posting. Last time this message was edited on 18 Apr 2003 4:29 PM

stollery 
Inactive

18 Apr 2003 4:28 PM
ssprinkle - how odd, since we have nearly identical systems, except I run my drives off a promise card and use XP Pro. DMA didn't get switched to PIO by chance did it as others have reported?
stollery 
Inactive

18 Apr 2003 4:30 PM
VICMAKEY - don't bother trying to PM Whisperer. He hides behind a firewall.
VICMAKEY 
Inactive

18 Apr 2003 4:36 PM
but he has an option to send one under his name but it goes away if clicked on? oh well i was just explaining myself about the days events. and do you have any good young ones dvd episode tips ?
do you have sneakers ? lol
wildthang 
Newbie

18 Apr 2003 4:46 PM
Yea!!! Tony_ca1 - I experienced the same problem. It seem that there are allot of non-Europeans users that are having the same problem. They all want to begin with the basics; what type of DVD writer you’re using, what is your OS blah.blah... They won't listen to the complaints that 1.5x is not working. They could slam me all they want. The configuration on my computer has not changed since version 1.3 either.

<edited by 321_Q/A for content or violation of rules>

This message has been edited since posting. Last time this message was edited on 21 Apr 2003 9:09 AM

Chris 
Inactive

18 Apr 2003 4:51 PM
So far so GOOD!

This is what I've backed up on Ritek 1X -R's with the firware flashed to burn at 2X on a Pioneer 105.

I've also burned with Pioneer -RW's 2x media with no problems.

Transporter
Femme Fatale
Secretary
City By The Sea

Way to go 321! Glad to see there are no problems so far (for me at least) with 1.5.2

Cheers
Chris
nickicap 
Inactive

18 Apr 2003 4:53 PM
wildthang

I answer you very reluctantly, however, the only thing that IS relevant to "1,5 not working" for you, IS your configuration. There are a ton of people using 1.5.x without problems. No two PCs are the same and what is different even beyond what kind of media you use or what burner or the miilion of other variables is what determines whether you have success or not, and to what degeree. There are a lot of knowledgeable people frequenting this forum who are more than willing to help you logically resolve your issues, not to mention the 321 guys, who ARE, more than any software vendor I've ever encountered, very anxious to get your isolated issues AND the bigger, common issues resolved. If you don't have the patience for this, you're only gonna aggravate yourself. There are no magic potions. This is not word processing...
I Love My HDTV
dpsmith 
Senior Member

18 Apr 2003 4:54 PM
nickicap
I have had very good luck with verbatims
zawalis 
Junior Member

18 Apr 2003 5:02 PM
I wrote: "Is it just me or are we in the same friggin boat we were with 1.5? Compatability has been comprimised and I refuse to blame my operating system, my set top player, my burner, or my media. It's 321's BUSINESS to make all these variables non-issues."

321_Q/A (our Moderator) says "I have seen posts very similar to this last one of yours many times, they do not alarm me any longer."

So I guess it's time for a new Moderator maybe. Shouldn't you be alarmed? I post and post but never receive any answers from 321. I email tech support and get a late, bland, response that says [our QA department has found some issues with DXC...try the next version].

At some point, I have to turn up the volume.

In your reply, you offered "If you have a system configuration that doesn't allow you to use DXC, the choices you have are to:

1) Get mad and throw flames
2) Get a refund
3) Work with 321 Studios and all of the very knowledgeable people on this forum to figure out where the problem is, and fix it."

So here I am, not throwing flames (these aren't flames, not even sparks yet)... trying to work with you folks. I've posted the same problem over and over with all the details I can imagine. I've got the same problem that many other users here have (discs burn but do not play back on many set top machines). Other users are complaining too. WHAT IS BEING DONE? WHAT HELP ARE YOU OFFERING? WE HAVE DONE OUR PART. We have posted our details, or problems, our frustrations.

Now, 321_Q/A, it's time for the "A". Answers are part of your job. Please take a moment and review my system and see if you feel there is a configuration that will not work with DXC. I built this machine from the ground up to do this stuff. It WORKED GREAT WITH 1.4.1 so I'm hesitant to say it's my system.

Thank you,

Steve

Reference my first post:"We still have problems. 1.4.1 runs great. 1.5.2 will not make a disc that I can play in our set-top sony. Burns fine and the discs play in a computer, but alas, the program is unusable as it has been written.

Seriously Disappointed.

Details:
Sony DVP-NC600 settop player
DVDXCopy Version 1.5.2
P4 2.4Gig
ASUS P4PE w/533MHz Front Side Bus
1024M PC2700 333 MHz memory
PNY Verto Ti4600 128M Video beast
HP DVD200i (internal) DVD writer (+R/+RW)
Samsung DVD ROM/CD-R/RW for playing DVDs
Western 120G SE drive + 80G SE drive
Windows 98 SE (updated, defragd, norton system works, etc)
Minimal background processes (no AV, but cable net is on)
420W power supply
Fujifilm +R discs "

Also using Nero 5.5.10.20 and no UDF.








Confidence is the feeling you have before you understand the situation.
stollery 
Inactive

18 Apr 2003 5:06 PM
ssprinkle - I should have added something to my original post; checking DMA and PIO:
Start
Right click on My Computer
Properties
Hardware
Device Manager
Click on the + in front of IDE/ATA/ATAPI controllers to expand it
Right click on Primary IDE
Properties
Advanced Settings
Transfer Mode
(Then do the same thing for the secondary IDE channel to insure DMA is highlighted) I'm having you check both since I don't know if you're using a second drive or not for DXC like some of us whom are paranoid. Whisperer, are you listening?

Sorry I didn't add that to my post. Shouldn't have assumed...........
nickicap 
Inactive

18 Apr 2003 5:15 PM
stollery

If you run an Intel mobo that uses the Intel Application Accelerator (and Intel IDE drivers for an onboard controller) you cannot access DMA info via the Control Panel, only via the IAA. Most will noy have a discrete IDE controller like your RAID controller. S lot of posts are from AMD users so I'd imagine they can access their DMA options via your directions.
I Love My HDTV
ssprinkle 
Inactive

18 Apr 2003 5:18 PM
Stollery,

Thanks for the assistance. However, my secondary IDE controller (where my DVD drives reside) says both are using DMA Mode 2.

Have no idea why my rips have slowed down so noticeably, and I'm not blaming DVDXCOPY, just putting the info out out there for consumption. I had installed a second DVD Drive because suggestions from the forum moderators and users, like yourself, indicated I would speed up the whole process if I did this. They were right (as usual) until I installed Version 1.5.2.

C'est la Guerre...and thanks again.

nickicap 
Inactive

18 Apr 2003 5:19 PM
zawalis

Something tells me we've been here before, but my first suggestion would be to ditch Nero and go Gear. Stollery has the same burner as you, and I know he's had luck with both drivers, but there are so many Nero releases... Are you burning coasters or having player compatibility issues. Bear with me here, it seems to me your Sony is fairly old? No? Have you tried the burns on other, newer players?

I haven't gone backto review your history to see what your problems are, so if I'm off base, scold me! Don't flame me!! ;-)
I Love My HDTV
nickicap 
Inactive

18 Apr 2003 5:21 PM
dpsmith

Verbatims on a spindle, jewel case or movie box? (Don't scoff, I find the media in the different packages to be very different, from the saem mfr.) The stuff I'm having trouble with was in movie boxes. The serialization on the hub is very large and starts with "VV"
I Love My HDTV
stollery 
Inactive

18 Apr 2003 5:26 PM
nickicap - you are absolutely correct. I was sitting here providing the step by step, using a computer I was working on to make sure I provided the proper directions. This machine, of course, was AMD.
Thanks.

This message has been edited since posting. Last time this message was edited on 18 Apr 2003 5:33 PM

nickicap 
Inactive

18 Apr 2003 5:28 PM
ssprinkle

I can tell you I've used two different brands of "2x" -R media in the last week, The first took forever to burn, the new ones burn in less than half the time. I was blaming Gear, but it clearly was the media.
I Love My HDTV
ssprinkle 
Inactive

18 Apr 2003 5:33 PM
Nicki,

Thanks, but the burns are fine and Sony 4x burning works as advertised too. My problem is that when I went to Ver 1.52 my ripping times doubled. Not sure why, but I noticed at least one other poster had noted the same problem so I put it out there too. As far as I know it may be something I screwed up, but there's a lot of user knowledge out there in the forums so I thought I'd give it a shot. Thanks again....
AlterEcho 
Junior Member

18 Apr 2003 5:46 PM
321_Q/A and mwillett

I have the Toshiba SD5002 DVD-R/RW.

I will pop by Best Buy tonight and get a couple of the Maxell DVD-RW's to try. If these do not appear to work, then I am going to install a fresh copy on another machine, I have spare. If I go this route I am going to also do a comparison of the registry files with WINDIFF. Will let you guys know what I come up with....should have done this earlier, but have been busy with CISCO VOIP and Call Manager.

Gotta keep my day to supply my habit :)

-=AE=-
321_Q/A 
Inactive

18 Apr 2003 5:49 PM
AlterEcho,
Great! I'm anxious to see if either of those help your situation.

Let me know what you find out.
321_Q/A 
Inactive

18 Apr 2003 5:53 PM
dpsmith,
I'm sure that we can help you here..
Lets start by trying to narrow down the problem.

What exactly is happening?
What errors do you get? (if any)
What are your system details?

<dpsmith wrote>
"I love this program,I am not as gifted as most of the people that are on this thread,I don't understand most of the PC lingo,I was Also taught that no question is to dumb to ask if you don't know the answer,why should we try to change things in our PC's when other versions worked almost perfect,I am refering to 1.52,why does 1.5 or 1.41 work and not 1.52 without going nuts on trying to change this or that to get it to work.
again I AM GREATFUL FOR 321 STUDIO'S FOR THIS PROGRAM"
zawalis 
Junior Member

18 Apr 2003 5:53 PM
nickicap,

Thanks for the suggestion. I cannot ever seem to get the Gear drivers to work. I posted those problems earlier. They were wreaking havoc on my system. I suspect, however, that you are on the right track and I will look into this more. I'd like to work the angle that perhaps the Gear installation is screwed up and, therefore, Nero doesn't have a chance.

I'm burning great discs, but they only play in computers or a select few players: http://dvdxcopy.afterdawn.com/thread_view.cfm/30111 shows my test list:

I burned two samples of Terminator 2: Judgement Day in normal and also with UDF. Both using Nero 5.5.10.15. I took them down to Best Buy and tried them out.

Both Discs WORK in:
Philips DVD 724
Samsung DVD-P421
Toshiba SD-1800
Toshiba SD-2900
Magnivox MDV-430

Neither of the discs work in:
Sony DVP-NC600 (mine)
Sony DVP-NC615
Sony DVP-NC655P
Sony DVP-NS325
Sony DVP-NS315
Sony DVP-NS715P
Toshiba SD-2815
Philips DVD-793C
JVC XV-FA900
Panasonic DMR-E30
Panasonic DVD-S35


What do you think? Any other ideas? is with W98 an issue?
Get AnyDVD HD and copy any DVD or Blu-ray disc with ease!
It is already over 90 days since last post to this thread, you're not allowed to post here anymore.
Page: First ... 5 6 7 8 9 10 11 12 13 14 15 ... Last